3.2.1. RTI Connext DDS Core Libraries

There are no known issues affecting backward compatibility in the Core Libraries when migrating from Release 6.0.0 to Release 6.0.1. You do, however, need to regenerate and recompile your code, even if you do not make application changes. See Section 1.2.