How to modify the configuration file to adapt to different RTI Connext versions?

2 posts / 0 new
Last post
Offline
Last seen: 1 month 2 weeks ago
Joined: 09/22/2022
Posts: 4
How to modify the configuration file to adapt to different RTI Connext versions?

Hi,

I have one XML file named USER_QOS_PROFILES.xml which is created by myself. Some of the content in this file may be copied from the default XML file in Connext 5.2.3 or older version that was once used in C++ project.

Now I am developping project in LabVIEW toolkit 3.1.1,As mentioned in the description,it is based on Connext DDS 6.0.1.

So what can I do to modify my own XML file to be suitable for LabVIEW toolkit 3.1.1?

Do I need to download DDS 6.0.1?(But I could not find this version) and copy the content from the default XML file which is created by DDS 6.0.1 to my own XML file?

 

Thanks.

AttachmentSize
Image icon dds_config.png154.65 KB
Ismael Mendez's picture
Offline
Last seen: 1 week 6 days ago
Joined: 07/03/2017
Posts: 57

This issue has been solved here https://forums.ni.com/t5/RTI-DDS-Toolkit-for-LabVIEW/How-can-I-confirm-whether-my-own-quot-USER-QOS-PROFILES-xml-quot/td-p/4253461/page/2