FlexLM

Note: FlexLM is no longer a dependency for RTI Connext 4.5e and above. Fedora 7 lacks a library required by FlexLM. RTI Developer Platform uses FlexLM. You will encounter the following error during start up of RTI Developer Platform: License Error RTI Development Platform:failure to load ...
2470 reads — 0 comments
Note: FlexLM is no longer a dependency for RTI Connext 4.5e and above. Typical symptoms: RTI Analyzer comes up as a blank Eclipse window. RTI Analyzer does not prompt for your new license. RTI Analyzer is not operational. If you have upgraded your RTI Analyzer to a new version, or if you have a new ...
2849 reads — 0 comments
Note: Applies to RTI Developer Platform 1.1.3 and 1.2.1. FlexLM is no longer a dependency for RTI Connext 4.5x and above. When starting RTI Developer Platform on a Linux system, you will see the following error if your system lacks the correct libstdc++.so library: RTI Developer Platform failed to ...
2504 reads — 0 comments
Subscribe to RSS - FlexLM