Min .NET Framework version?

2 posts / 0 new
Last post
Offline
Last seen: 7 years 4 months ago
Joined: 04/30/2013
Posts: 5
Min .NET Framework version?

I have an HMI I need to support which is in .NET Framework 2.0. I have checked the minimum .NET Framework version in the KB & it says 2.0.  But the response was from 2013. Is that still the case (with DDS 5.1)?

Organization:
BrettRMurphy's picture
Offline
Last seen: 7 years 4 months ago
Joined: 07/15/2014
Posts: 2

We do provide .NET 2.0 support in Connext 5.1. You will need to set up your Visual Studio to target .NET 2.0, but you probably know that. You can see the details on which Windows platforms we support in the release notes: https://support.rti.com/document/rtidds5.1.0/doc/pdf/RTI_CoreLibrariesAndUtilities_ReleaseNotes.pdf