RTI Secure WAN Transport

The identity certificates that were shipped with Connext 5.3.1 expired on February 16th, 2019. Therefore, creating a DomainParticipant that tries to use those certificates will fail and will report different problems. This solution documents the most common error messages and provides a set of new certificates, private keys, signed governance, and signed permissions documents valid through February 2029. ...
547 reads — 0 comments
Note: This solution applies to RTI Connext DDS 5.1.0. The Heartbleed bug, which causes a serious security threat, has been recently identified in certain versions of the OpenSSL cryptographic software library. More information about the bug can be found at www.heartbleed.com . OpenSSL is used for ...
1978 reads — 0 comments
Subscribe to RSS - RTI Secure WAN Transport